Problem with shopify orders
Incident Report for HIPS
Resolved
This incident has been resolved. However, we wish to know if you experience anything strange, because we can only see this on some of the Shopify installations and you might need ro reinstall the hips Shopify app. Contact support for help if you experience abandoned orders with successful payments.
Posted Aug 21, 2019 - 22:44 WEST
Update
We are continuing to monitor for any further issues.
Posted Aug 21, 2019 - 22:17 WEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 21, 2019 - 21:11 WEST
Update
We are continuing to work on a fix for this issue.
Posted Aug 21, 2019 - 21:02 WEST
Identified
After a large system update we have some problem with Shopify orders with payments actually is being marked as abandoned even if they should be successful. We have identified the bug and are working hard to correct this problem and also making sure that both old and new orders are showing up correctly and are posted to Shopify.
Posted Aug 21, 2019 - 19:13 WEST
This incident affected: Hips Online Checkout.