Database cluster upgrade
Incident Report for HIPS
Resolved
This incident has been resolved.
Posted Feb 28, 2021 - 18:48 WET
Identified
We calculate to be fully operating again within a few minutes.
Posted Feb 28, 2021 - 18:42 WET
Investigating
Database cluster upgrade did not failover correctly resulting in a full stop in most services. We calculate to be fully operating again within a few minutes.
Posted Feb 28, 2021 - 18:41 WET
This incident affected: Hips Online Checkout, Hips API, Hips Merchant Dashboard & App, Hips 3D Secure Services, Hips Payment Network Connections, Hips Invoice Services, Hips Customer Service, Hips QR Payments, Hips POS Payment Gateway, Hips Card Issuing, and Hips Open Banking.