Elevated Routing Errors
Incident Report for HIPS
Resolved
This incident has been resolved.
Posted Apr 05, 2018 - 18:46 CEST
Investigating
We're experiencing an elevated level of routing errors and are currently looking into the issue.
Posted Apr 05, 2018 - 18:44 CEST