Elevated API Errors
Incident Report for HIPS
Resolved
This incident has been resolved.
Posted Sep 01, 2021 - 12:49 WEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 01, 2021 - 12:28 WEST
Update
We are continuing to work on a fix for this issue.
Posted Sep 01, 2021 - 12:14 WEST
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 01, 2021 - 12:13 WEST
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Sep 01, 2021 - 12:13 WEST
This incident affected: Hips API, Hips Merchant Dashboard & App, Hips QR Payments, and Hips POS Payment Gateway.