Amazon AWS Elastic Beanstalk Elevated Errors
Incident Report for HIPS
Resolved
This incident has been resolved.
Posted May 10, 2019 - 11:53 WEST
Monitoring
I would like to inform you that Amazon AWS Elastic Beanstalk for Dublin region is currently affected and the API calls for some of our payment products are being affected. A highest severity ticket has been cut to the product team and team is working actively on fixing the issue. As of right now, things seems to work for most services.

We shall keep you updated regarding this issue.
Posted May 10, 2019 - 11:24 WEST
This incident affected: Hips Network and Infrastructure (Payment Processing Platform).