We're experiencing a problem with Swish payments in Online Checkout.
Incident Report for HIPS
Resolved
This incident has been resolved.
Posted Jun 04, 2020 - 00:55 WEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 04, 2020 - 00:09 WEST
Investigating
We're experiencing a problem with Swish payments in Online Checkout.

We are currently investigating the problem.

Swish payments on other channels like In-Store and QR Checkout are not affected and are working as normal.
Posted Jun 03, 2020 - 21:59 WEST
This incident affected: Hips Online Checkout.