Elevated API Errors
Incident Report for HIPS
Resolved
This incident has been resolved.
Posted Apr 15, 2019 - 15:12 IST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 15, 2019 - 14:53 IST
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 15, 2019 - 14:52 IST
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Apr 15, 2019 - 14:45 IST
This incident affected: Hips Online Checkout, Hips API, and Hips Merchant Dashboard & App.