Payment methods not showing up in checkout for some users.
Incident Report for HIPS
Resolved
This incident has been resolved.
Posted Jul 20, 2018 - 17:45 WEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 20, 2018 - 17:43 WEST
Investigating
We are currently investigating this issue.
Posted Jul 20, 2018 - 16:37 WEST
This incident affected: Hips Online Checkout.