Elevated Routing Errors
Incident Report for HIPS
Resolved
A fix has been implemented but we are still monitoring the results
Posted Apr 05, 2018 - 20:01 WEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 05, 2018 - 19:32 WEST
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 05, 2018 - 19:22 WEST
Investigating
We're experiencing an elevated level of routing errors and are currently looking into the issue.
Posted Apr 05, 2018 - 19:21 WEST