Cache servers
Incident Report for HIPS
Resolved
This incident has been resolved.
Posted Oct 04, 2019 - 22:07 WEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 04, 2019 - 22:01 WEST
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 04, 2019 - 21:50 WEST
Investigating
Our Cache servers infrastructure is running behind which is causing connection. No data has been lost and the system should be caught up shortly.
Posted Oct 04, 2019 - 21:48 WEST
This incident affected: Hips Network and Infrastructure (Load Balancing, DNS Servers, Storage Services, Notification Service, CDN, Payment Processing Platform) and Hips Online Checkout, Hips API, Hips Merchant Dashboard & App, Hips 3D Secure Services, Hips Payment Network Connections, Hips Invoice Services, Hips Customer Service, Hips Background Services.