Connectivity issue to Visa and Mastercard.
Incident Report for HIPS
Resolved
This incident has been resolved. The effected services now report normal operations and this has been verified by Hips.
Posted Sep 29, 2022 - 18:33 WEST
Update
For further details and up-to-date information, please refer to 3rd party incident status page
https://onlinestatus.bambora.com/incidents/jgx7nlbqp96p
Posted Sep 29, 2022 - 16:20 WEST
Update
The issue is affecting POS transactions for Visa & Mastercard. QR, Amex and relay payments remains unaffected.
Posted Sep 29, 2022 - 16:14 WEST
Identified
We are currently experiencing a connectivity issue to Visa and Mastercard. Ongoing investigation
Posted Sep 29, 2022 - 15:57 WEST
This incident affected: Hips Online Checkout and Hips QR Payments.