Visa Authorization disruption
Incident Report for HIPS
Resolved
This incident has been confirmed to be resolved.
Posted Oct 27, 2022 - 15:48 WEST
Identified
A potential issue with Visa authorizations has been reported and may affect some Hips transactions. This issue does not originate from Hips services and it is not exclusive to Hips transactions.
Posted Oct 27, 2022 - 10:21 WEST
This incident affected: Hips Online Checkout, Hips API, Hips QR Payments, and Hips POS Payment Gateway.