Database migration that needs rollback
Incident Report for HIPS
Resolved
This incident has been resolved.
Posted Sep 14, 2018 - 16:56 WEST
Identified
We have initiated a migration that needs a rollback. Full stop in all services.
Posted Sep 14, 2018 - 16:52 WEST
This incident affected: Hips Online Checkout, Hips API, Hips Merchant Dashboard & App, Hips 3D Secure Services, and Hips Invoice Services.