Checkout page not loading
Incident Report for HIPS
Resolved
This incident has been resolved.
Posted Oct 22, 2019 - 11:27 IST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 22, 2019 - 11:16 IST
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 22, 2019 - 11:16 IST
Investigating
We are currently investigating this issue.
Posted Oct 22, 2019 - 10:56 IST
This incident affected: Hips Online Checkout.