Incident affecting authorizations
Incident Report for HIPS
Resolved
This incident has been resolved.
Posted Nov 02, 2022 - 16:51 WET
Identified
One of our acquiring partners are experiencing a service disruption affecting authorizations since approximately 13.35 CET. The issue is being investigated as a matter of urgency and the service will be fully restored at the earliest possible opportunity.
Posted Nov 02, 2022 - 13:59 WET
This incident affected: Hips Online Checkout, Hips API, and Hips QR Payments.