Duplicated transaction in dashboard
Incident Report for HIPS
Resolved
This incident has been resolved.
Posted Jul 25, 2022 - 12:00 WEST
Update
We are continuing to work on a fix for this issue.
Posted Jul 22, 2022 - 21:13 WEST
Identified
During a deployment a bug was introduced that duplicate transactions in the dashboard. We are currently working on a fix and the balance in the dashboard should not be seen as accurate at this point. We will update again shortly.
Posted Jul 22, 2022 - 19:45 WEST
This incident affected: Hips Merchant Dashboard & App.