Incident - Authorization service
Incident Report for HIPS
Resolved
This incident has been resolved.
Posted Mar 24, 2021 - 01:46 WET
Monitoring
There is currently a central error in one of the card scheme processors in Scandinavia which affect several acquirers in the region. This error results in sporadic authorizations fails. This only affects EMV payments in Scandinavia.

The first error was seen 2021-03-23 18:00 CET but has on and off continued over the evening. We can not do much more than monitor the the progress over night and report back.
Posted Mar 23, 2021 - 22:48 WET
This incident affected: Hips Payment Network Connections.