Database cluster upgrade did not failover correctly.
Incident Report for HIPS
Resolved
This incident has been resolved.
Posted Feb 28, 2021 - 19:01 WET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 28, 2021 - 18:59 WET
Update
We are continuing to work on a fix for this issue.
Posted Feb 28, 2021 - 18:57 WET
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 28, 2021 - 18:56 WET
Investigating
Database cluster upgrade did not failover correctly resulting in a full stop in most services. We calculate to be fully operating again within a few minutes.
Posted Feb 28, 2021 - 18:55 WET
This incident affected: Hips Online Checkout, Hips API, Hips Merchant Dashboard & App, Hips 3D Secure Services, Hips Payment Network Connections, Hips Invoice Services, Hips Customer Service, Hips QR Payments, Hips POS Payment Gateway, Hips Card Issuing, and Hips Open Banking.