Problem with BankID authentications
Incident Report for HIPS
Resolved
This incident has been resolved.
Posted Nov 01, 2019 - 19:29 WET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 01, 2019 - 19:20 WET
Update
A fix is now being implemented
Posted Nov 01, 2019 - 18:26 WET
Identified
The issue has been identified. Unfortunately we are dependent on a new certificate from BankID in which we cannot control, hence we cannot specify a timeframe for this fix.
Posted Oct 22, 2019 - 11:29 WEST
Investigating
We currently have problem authenticating with BankID in Sweden.
Posted Oct 21, 2019 - 17:25 WEST
This incident affected: Hips Online Checkout.