Load balancer fail - payment system unavailable
Incident Report for HIPS
Resolved
This incident has been resolved.
Posted Jan 21, 2020 - 17:33 WET
Update
We are continuing to monitor for any further issues.
Posted Jan 21, 2020 - 17:31 WET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 21, 2020 - 17:31 WET
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 21, 2020 - 17:24 WET
Investigating
We are currently investigating this issue.
Posted Jan 21, 2020 - 17:19 WET
This incident affected: Hips Online Checkout, Hips API, and Hips Merchant Dashboard & App.