Routing Errors
Incident Report for HIPS
Resolved
This incident has been resolved.
Posted Mar 06, 2018 - 20:39 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 06, 2018 - 20:02 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 06, 2018 - 19:44 CET
Investigating
We're experiencing routing errors to hips. The site and api is unreachable for some ISPs.
Posted Mar 06, 2018 - 19:39 CET