Elevated API Errors
Incident Report for HIPS
Resolved
This incident has been resolved.
Posted Jan 29, 2018 - 22:34 CET
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Jan 29, 2018 - 22:25 CET