Payment Processing Error
Incident Report for HIPS
Resolved
This incident has been resolved.
Posted Nov 03, 2017 - 14:52 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 03, 2017 - 14:39 CET
Investigating
Our data processing infrastructure is running behind which is causing inaccuracies in the payment processing for some merchants.
Posted Nov 03, 2017 - 14:32 CET